MySQL Forums :: MySQL for Visual Studio :: EntityFramework 6 non-compatiable data provider


Advanced Search

EntityFramework 6 non-compatiable data provider
Posted by: James Henry II ()
Date: September 01, 2016 05:04AM

Entity Framework 6.x

An Entity Framweork database provider compatible with the latest
version of Entity Framework could not be found for your data
connection. If you have already installed a compatible provider,
ensure you have rebuilt your project before performing this action.
Otherwies exit this wizard, install a compatible provider
and rebuild your project before performing this action

any suggestions?

Options: ReplyQuote


Subject Views Written By Posted
EntityFramework 6 non-compatiable data provider 516 James Henry II 09/01/2016 05:04AM
Re: EntityFramework 6 non-compatiable data provider 293 James Henry II 09/07/2016 07:38AM
Re: EntityFramework 6 non-compatiable data provider 284 Javier TreviƱo 09/07/2016 12:41PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.