MySQL Forums
Forum List  »  MySQL for Visual Studio

Re: MySQL for Visual Studio does not work in my Visual Studio 2017
Posted by: Vinicius Mariano
Date: November 28, 2017 09:40AM

When I try to add the DataSource (table) from my MySql database, it gives an error: Could not get schema information for table or view <table name>. This is true for other test tables that come with SQL Server Express and ACCESS as well. The Data Source Configuration Wizard is missing: Custom Tool Error: Failed to generate code. Object reference not set to an instance of an object.
I already installed the current Connector for Visual Studio 2017. I tried via ODBC and it also gives the same error.

The connection to MySql occurs normally and I can even select the tables with the checkbox.

The error (Could not get schema information for table <table_name>) always occurs after I select the Tables that are displayed and the moment I click Finish.

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.