MySQL Forums
Forum List  »  MySQL for Visual Studio

You have a usable connection already
Posted by: Christian Filippi
Date: June 26, 2018 01:04AM

Good morning,
i'm not sure if this is the right area to post or maybe my problem is relate to the connector.
However, following instruction from a webpage i finally be able to get an Entity Data model of my database.
(MySql for Visual studio 2.0.5 -> then connector 6.9.10 -> then in the project by nuget entity framework 6.2.0 and adding references MySql.Data.dll and MySql.Data.Entity.EF6.dll)
Ok.
But after this, i can't have a working dataset from my database.
Following the wizard, after selecting the tables for the dataset (note that i can see tables correctly and all the fields)
it gives me this error:
You have a usable connection already
and after that another error (one for each table i choosed) that say that it is not possible to retrieve information about the table schema.
(I already insterted the command "devenv /updateconfiguration /log " by the Developer Command Prompt for VS2017 tool as suggested in another post.)

Do you know a combination of working solutions?
Any idea?
Thanks ;)

Options: ReplyQuote


Subject
Views
Written By
Posted
You have a usable connection already
2754
June 26, 2018 01:04AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.