MySQL Forums :: Connector/Arduino :: Connector hangs during login


Advanced Search

Connector hangs during login
Posted by: Al Harlow ()
Date: February 06, 2014 08:54PM

This connect line hangs during login:

#include <Adafruit_CC3000.h>
#include <ccspi.h>
#include <SPI.h>
#include <string.h>
#include "utility/debug.h"

#include <stdlib.h>
#include <mysql.h>
#include <Ethernet.h>
#include <sha1.h>
#include <avr/dtostrf.h>

if (!my_conn.mysql_connect(server_addr, 3306, "root", "Lisally0")) {
Serial.println("Failed.");
}


Is there an error object to interrogate? Any suggestion are greatly appreciated.

Options: ReplyQuote


Subject Views Written By Posted
Connector hangs during login 2634 Al Harlow 02/06/2014 08:54PM
Re: Connector hangs during login 1444 Mark Iveson 03/06/2014 04:15AM
Re: Connector hangs during login 1482 Charles Bell 03/06/2014 10:55AM
Re: Connector hangs during login 1388 Mark Iveson 03/18/2014 02:52PM
Re: Connector hangs during login 1410 Noam Parness 03/06/2014 12:12PM
Re: Connector hangs during login 1342 Al Harlow 03/06/2014 07:30PM
Re: Connector hangs during login 1335 Charles Bell 03/06/2014 10:42AM
Re: Connector hangs during login 1266 Al Harlow 03/06/2014 11:27AM
Re: Connector hangs during login 1321 Al Harlow 03/06/2014 11:41AM
Re: Connector hangs during login 1394 Charles Bell 03/07/2014 03:47PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.