MySQL Forums :: Connector/Arduino :: Connector hangs during login


Advanced Search

Re: Connector hangs during login
Posted by: Charles Bell ()
Date: March 06, 2014 10:55AM

Have you tried starting your server with --skip-name-resolve?

BTW, a complete and accurate description of the unauthenticated user problem is here:

http://www.pythian.com/blog/what-is-an-unauthenticated-user/

The author is a MySQL Jedi Master. :)

Related link (still relevant for newer versions):

http://dev.mysql.com/doc/refman/5.0/en/host-cache.html

You can also try to add the IP of the Arduino to your hosts file in %systemroot%\system32\drivers\etc\.

Options: ReplyQuote


Subject Views Written By Posted
Connector hangs during login 2644 Al Harlow 02/06/2014 08:54PM
Re: Connector hangs during login 1448 Mark Iveson 03/06/2014 04:15AM
Re: Connector hangs during login 1486 Charles Bell 03/06/2014 10:55AM
Re: Connector hangs during login 1393 Mark Iveson 03/18/2014 02:52PM
Re: Connector hangs during login 1416 Noam Parness 03/06/2014 12:12PM
Re: Connector hangs during login 1347 Al Harlow 03/06/2014 07:30PM
Re: Connector hangs during login 1340 Charles Bell 03/06/2014 10:42AM
Re: Connector hangs during login 1271 Al Harlow 03/06/2014 11:27AM
Re: Connector hangs during login 1327 Al Harlow 03/06/2014 11:41AM
Re: Connector hangs during login 1399 Charles Bell 03/07/2014 03:47PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.