MySQL Forums
Forum List  »  General

pitr warning message.
Posted by: mmmm mmmm
Date: May 15, 2020 02:16PM

I'm getting the following message. I'm not using replication. How can i get rid of the message? and does anyone know why am i getting this message?

mysqlbinlog --defaults-extra-file= -u -p -dMydatabase /binlogs/bin.000585 > /binlogs/binary.sql

WARNING: The option --database has been used. It may filter parts of transactions, but will include the GTIDs in any case. If you want to exclude or include transactions, you should use the options --exclude-gtids or --include-gtids, respectively, instead.

Options: ReplyQuote

Written By
pitr warning message.
May 15, 2020 02:16PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.