MySQL Forums
Forum List  »  General

Warning Message after Mysql v8 upgrade
Posted by: Charles Kwan
Date: March 14, 2022 08:45AM

After upgraded to mysql v.8, a warning message appeared in the error log:

[Warning] [MY-013245] [Server] The SSL library function CRYPTO_set_mem_functions failed. This is typically caused by the SSL library already being used. As a result the SSL memory allocation will not be instrumented.

Database looks ok

Where can I find more info about this warning message?

Can this be safely be ignore?

Appreciated if anyone can point me to the correct direction.

Options: ReplyQuote


Subject
Written By
Posted
Warning Message after Mysql v8 upgrade
March 14, 2022 08:45AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.