MySQL Forums
Forum List  »  InnoDB

Re: Error No. 1033 Incorrect information in file: 'filename'
Posted by: Carsten Huettl
Date: May 26, 2009 01:28AM


I found myself in this situation where a replication host shows Error No. 1033.
I haven t changed the my.conf so I looked through server variables with
show variables like "%inno%";
and found
have_innodb = DISABLED

Don t know how this happend.
(maybe while i changed the /tmp directory?)

I restartet the server and it works fine.
set [global] have_innodb = YES;


Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.