MySQL Forums
Forum List  »  InnoDB

Re: PLEASE STATE YOUR PROBLEM Re: ERROR 1005 (errno: 150)
Posted by: Andrew Pitonyak
Date: June 28, 2009 03:41PM

If the types are not exactly the same, you will see this error.... Sounds like you solved it :-)

Options: ReplyQuote


Subject
Views
Written By
Posted
655688
March 24, 2005 01:20PM
10091
October 09, 2012 09:48PM
4649
December 19, 2011 10:13PM
10817
May 09, 2006 06:01PM
13538
November 15, 2006 02:05PM
8442
T D
February 01, 2008 06:47AM
10768
August 27, 2008 08:08AM
11863
December 03, 2008 10:15AM
7110
May 01, 2009 07:39AM
Re: PLEASE STATE YOUR PROBLEM Re: ERROR 1005 (errno: 150)
8241
June 28, 2009 03:41PM
4414
August 29, 2011 04:46PM
6021
s l
December 15, 2009 01:48PM
7283
December 22, 2009 02:54AM
5875
February 18, 2011 08:55AM
8436
May 24, 2011 10:11AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.