MySQL Forums
Forum List  »  InnoDB

Re: ERROR 1005: Can't create table (errno: 150) :: InnoDB: Solved
Posted by: David Brown
Date: June 29, 2010 07:48AM

Hello Perez, the message board does not have a statement of how you resolved the FK errno 150 issue. Please advise, David.

Options: ReplyQuote


Subject
Views
Written By
Posted
655684
March 24, 2005 01:20PM
10090
October 09, 2012 09:48PM
4647
December 19, 2011 10:13PM
10814
May 09, 2006 06:01PM
13535
November 15, 2006 02:05PM
Re: ERROR 1005: Can't create table (errno: 150) :: InnoDB: Solved
5317
June 29, 2010 07:48AM
8441
T D
February 01, 2008 06:47AM
10765
August 27, 2008 08:08AM
11862
December 03, 2008 10:15AM
7109
May 01, 2009 07:39AM
4413
August 29, 2011 04:46PM
6019
s l
December 15, 2009 01:48PM
7280
December 22, 2009 02:54AM
5874
February 18, 2011 08:55AM
8433
May 24, 2011 10:11AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.