MySQL Forums
Forum List  »  InnoDB

Re: ERROR 1005: Can't create table (errno: 150)
Posted by: emir mahmut bahsi
Date: May 18, 2006 12:01PM

satya pal wrote:
> Hi All,
>
> We were facing similar problem while adding few
> tables to the database in the NDB_CLUSTER
> Environment. After a long research, we found that
> the number of attributes (sets as a default in the
> config files) exceeds and that was the reason we
> were able to create certain tables and after that
> the MYSQL DB 4.0.2 was throwing the error. After
> increasing the default attributes for the
> database, the problem was resolved.
>
> Thanks!!
>
> Regards
> Satya Pal
> MPS Technologies Ltd


I think my error arises from the same reason since I tried all the things including all of the suggested solutions but they didn't solve my problem. However I didn't understand exactly what u mean about "NDB_CLUSTER Environment". And also where can I change the num of attributes (I mean in which file they are defined)????
Thanx in advance

Emir Mahmut BAHSI



Edited 1 time(s). Last edit at 05/19/2006 12:57AM by emir mahmut bahsi.

Options: ReplyQuote


Subject
Views
Written By
Posted
655665
March 24, 2005 01:20PM
10083
October 09, 2012 09:48PM
4638
December 19, 2011 10:13PM
10805
May 09, 2006 06:01PM
13524
November 15, 2006 02:05PM
Re: ERROR 1005: Can't create table (errno: 150)
9477
May 18, 2006 12:01PM
8437
T D
February 01, 2008 06:47AM
10758
August 27, 2008 08:08AM
11859
December 03, 2008 10:15AM
7109
May 01, 2009 07:39AM
4412
August 29, 2011 04:46PM
6014
s l
December 15, 2009 01:48PM
7270
December 22, 2009 02:54AM
5869
February 18, 2011 08:55AM
8428
May 24, 2011 10:11AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.