MySQL Forums
Forum List  »  InnoDB

InnoDB Support in 4.1.10a-standard installation?
Posted by: Scott
Date: April 24, 2005 11:08AM

My host has MySQL 4.1.10a-standard installed on their server, yet I can't use the InnoDB table engine, which is necessary for my web site. I posted this thread on their support forum: http://forums.t35.net/index.php?topic=717.0
However, the administrator can't seem to help me.

There are more details on that thread, but the question on this one is this: Does the MySQL 4.1.10a-standard installation have InnoDB support by default? If it does, could you give me any information that I in turn could give to that administrator?

Options: ReplyQuote


Subject
Views
Written By
Posted
InnoDB Support in 4.1.10a-standard installation?
3711
April 24, 2005 11:08AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.