MySQL Forums
Forum List  »  InnoDB

Re: Server going away after a few seconds
Posted by: David Wright
Date: April 09, 2016 06:18PM

More information and it is weird.


1) Loading Schemas takes about 1 1/2 minutes.
2) Loading Tables takes about the same time.
3) If I try to execute commands before the tables have began to load, the server goes away and I have to start over.
4) If I wait until tables have began to load and then start the execution, the first command executes, and shortly thereafter, it says that is Fetching (tables).
5) Eventualy, the tables are loaded and the following commands execute flawlessly, and any command given after, even for the entire database, works.
6) On the other hand, If I try to fetch the entire 2420 records at the beginning, the timeout problem appears within a half minute or so, and the server goes away.

use joebrown_classmates;
select * from Roster where id>='650';
select * from Roster where id<='650';

I repeated variations on the above sequence as well as for larger records for several minutes
and have yet to experience any problems.

David Wright
Webmaster
joebrownhigh.org

P.S. On returning to the program after writing this, the server had gone away again.
Is there a timeout for inactivity?

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Server going away after a few seconds
590
April 09, 2016 06:18PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.