MySQL Forums
Forum List  »  Performance

Re: Server just hanging (Copying to tmp table)
Posted by: Thomas Deliduka
Date: August 29, 2005 09:50PM

I got mysqlreport installed, that's a nice little script. I'm not currently having a problem but...

You asked me about tables. When I first ran it it said this:

__ Tables ______________________________________________________________
Open 1.00k of 1000 %Cache: 100.00
Opened 2.71k 0.02/s


Then I ran "FLUSH TABLES". And it went down to zero. After about 15 minutes it says this:

__ Tables ______________________________________________________________
Open 263 of 1000 %Cache: 26.30
Opened 2.97k 0.03/s

Ah, is there a problem with my system not closing tables properly or something? Or should it always open up all of them and keep them open?

I know enough to be dangerous. Thanks for being patient!

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Server just hanging (Copying to tmp table)
4927
August 29, 2005 09:50PM
8232
December 07, 2006 10:30AM
9607
September 23, 2005 01:56AM
4878
October 05, 2005 04:58AM
6069
October 05, 2005 11:49PM
5343
October 06, 2005 01:34AM
6648
October 06, 2005 04:57PM
6472
January 21, 2008 10:14AM
5819
January 21, 2008 10:53AM
5276
May 19, 2008 09:41AM
5490
February 05, 2008 10:27AM
6033
March 12, 2008 08:37AM
6093
November 14, 2008 12:31AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.