MySQL Forums
Forum List  »  Performance

Re: Server just hanging (Copying to tmp table)
Posted by: Thomas Deliduka
Date: August 30, 2005 08:53AM

Okay, the problem has surfaced. I have not flushed tables yet and here is the data from mysqlreport (all)

MySQL 4.0.25-standa uptime 1 17:38:4 Tue Aug 30 10:52:43 EDT 2005

__ Key _________________________________________________________________
Buffer usage 63.07M of 256.00M %Used: 24.63
Write ratio 0.44
Read ratio 0.00

__ Questions ___________________________________________________________
Total 7.38M 49.23/s
Slow 1.07k 0.01/s %Total: 0.01 %DMS: 0.11
DMS 979.74k 6.54/s 13.28
SELECT 553.33k 3.69/s 7.50 56.48
UPDATE 335.30k 2.24/s 4.54 34.22
REPLACE 43.70k 0.29/s 0.59 4.46
INSERT 40.40k 0.27/s 0.55 4.12
DELETE 7.01k 0.05/s 0.10 0.72
Com_ 335.26k 2.24/s 4.54
change_db 181.16k 1.21/s 2.46
show_status 76.27k 0.51/s 1.03
show_innodb 76.26k 0.51/s 1.03

__ SELECT and Sort _____________________________________________________
Scan 160.99k 1.07/s %SELECT: 29.09
Range 10.15k 0.07/s 1.83
Full join 1.19k 0.01/s 0.21
Range check 26 0.00/s 0.00
Full rng join 2 0.00/s 0.00
Sort scan 103.59k 0.69/s
Sort range 50.52k 0.34/s
Sort mrg pass 0 0.00/s

__ Query Cache _________________________________________________________
Memory usage 59.71M of 100.00M %Used: 59.71
Block Fragmnt 0.52%
Hits 5.91M 39.45/s
Inserts 494.58k 3.30/s
Prunes 1 0.00/s
Insert:Prune494580.:1 3.30/s
Hit:Insert 11.96:1

__ Table Locks _________________________________________________________
Waited 11.15k 0.07/s %Total: 0.05
Immediate 22.64M 151.06/s

__ Tables ______________________________________________________________
Open 1.00k of 1000 %Cache: 100.00
Opened 3.94k 0.03/s

__ Connections _________________________________________________________
Max used 198 of 300 %Max: 66.00
Total 147.00k 0.98/s

__ Created Temp ________________________________________________________
Disk table 637 0.00/s
Table 95.60k 0.64/s
File 3 0.00/s

I know enough to be dangerous. Thanks for being patient!

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Server just hanging (Copying to tmp table)
4970
August 30, 2005 08:53AM
8016
December 07, 2006 10:30AM
9392
September 23, 2005 01:56AM
4694
October 05, 2005 04:58AM
5847
October 05, 2005 11:49PM
5188
October 06, 2005 01:34AM
6410
October 06, 2005 04:57PM
6219
January 21, 2008 10:14AM
5639
January 21, 2008 10:53AM
5070
May 19, 2008 09:41AM
5325
February 05, 2008 10:27AM
5804
March 12, 2008 08:37AM
5908
November 14, 2008 12:31AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.