Error while reading the REDO log
I tried to restart data nodes one by one in such a way that the node starts completely and joins cluster.
But for data node process crashes and I am getting error as described below:
------------------------------------------------------------------------------
Error while reading REDO log. from 18973
part: 0 D=8, F=0 Mb=5 FP=163 W1=7228 W2=0 : Invalid logword gci: 10332
2014-05-08 11:17:33 [ndbd] INFO -- DBLQH (Line: 19021) 0x00000000
2014-05-08 11:17:33 [ndbd] INFO -- Error handler restarting system
2014-05-08 11:17:33 [ndbd] INFO -- Error handler shutdown completed - exiting
2014-05-08 11:17:34 [ndbd] ALERT -- Angel detected too many startup failures(3), not restarting again
2014-05-08 11:17:34 [ndbd] ALERT -- Node 2: Forced node shutdown completed. Occured during startphase 5. Caused by error 2310: 'Error while reading the REDO log(Ndbd file system inconsistency error, please report a bug). Ndbd file system error, restart node initial'.
------------------------------------------------------------------------------
Can anyone explain me this error ..?
Subject
Views
Written By
Posted
Error while reading the REDO log
2943
May 09, 2014 12:32AM
Sorry, you can't reply to this topic. It has been closed.
Content reproduced on this site is the property of the respective copyright holders.
It is not reviewed in advance by Oracle and does not necessarily represent the opinion
of Oracle or any other party.