MySQL Forums
Forum List  »  NDB clusters

Re: unknown option '--ndbcluster'
Posted by: Mikael Ronström
Date: December 23, 2016 04:54AM

The MySQL 5.7 isn't compiled to use the NDB storage engine.
Instead you should use the MySQL Cluster 7.5 binaries which is
based on the latest 5.7 release. With
this binaries you'll be able to use the NDB storage engine
as well as all the rest of the MySQL features.

Options: ReplyQuote


Subject
Views
Written By
Posted
573
December 23, 2016 02:50AM
Re: unknown option '--ndbcluster'
267
December 23, 2016 04:54AM
372
December 23, 2016 10:47AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.