MySQL Forums :: NDB clusters :: ndb watchdog overslept


Advanced Search

Re: ndb watchdog overslept
Posted by: d g ()
Date: February 20, 2017 05:17AM

Hi,

after more testing i found the solution. The Problem was the System where the dump came from. On the Soucre System max-allowed-packet was configured to 128M. It seems that this value is too high and cause the ndb datanodes to overload. i dumped the data again with 16M Packet size with the following command and my restore runs without error but a bit slower:

ysqldump --hex-blob --routines --triggers --add-drop-database --single-transaction --max_allowed_packet=16M

Maybe 32M or 64M is also ok but i didnt tested it yet.

Regards
Denny

Options: ReplyQuote


Subject Views Written By Posted
ndb watchdog overslept 282 d g 02/08/2017 11:44AM
Re: ndb watchdog overslept 148 Mikael Ronström 02/09/2017 03:06PM
Re: ndb watchdog overslept 174 d g 02/11/2017 08:40PM
Re: ndb watchdog overslept 100 d g 02/14/2017 06:12AM
Re: ndb watchdog overslept 117 d g 02/20/2017 05:17AM
Re: ndb watchdog overslept 118 Mikael Ronström 02/21/2017 04:36AM
Re: ndb watchdog overslept 76 Mikael Ronström 02/21/2017 05:27AM
Re: ndb watchdog overslept 105 d g 02/21/2017 06:04AM
Re: ndb watchdog overslept 86 Mikael Ronström 02/21/2017 08:34AM
Re: ndb watchdog overslept 76 d g 02/21/2017 10:38AM
Re: ndb watchdog overslept 83 d g 02/22/2017 08:38AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.