MySQL Forums
Forum List  »  NDB clusters

SQL Node failed to start
Posted by: Chuck Rock
Date: June 04, 2018 11:17AM

I'm trying to install SQL cluster. When I deploy the configuration, my management and data nodes start fine, but my SQL will not start.

The error say, Fatal error: Please read "Security" section of the manual to find out how to run mysqld as root!

I tried first running SQL node on my Management node, then I tried a fresh install on a dedicated SQL node.

I was trying cluster 7.5.9-1 originally, then the 7.6 upgrade came out so I started over with that.

I still have this problem. I didn't get any results searching for it on the forums, so I'm thinking I am just doing it wrong and missing something.

Any ideas?


Options: ReplyQuote

Written By
SQL Node failed to start
June 04, 2018 11:17AM
June 06, 2018 10:32AM
June 13, 2018 01:09PM
June 14, 2018 09:08AM
June 17, 2018 05:13AM
June 18, 2018 08:27AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.