Got error 127 and 22 when replicating
Hello,
I have set up a replication between three servers: one master and two slaves that are directly connected to the master server.
For some reason, when the slave begins to get binary information from the master, there appears a few "Got error 127 from table handler" (or 22 sometimes). This requires to stop the slave, fix the tables with myisamchk and then restart again. This must be repeated two or three times per starting a slave until the slave is running properly.
Once slave is started and errors resolved, everything works fine.
I would be happy to get any information why this happens and how this could be avoided?
Thanks,
Ville
Subject
Views
Written By
Posted
Got error 127 and 22 when replicating
2892
June 28, 2005 03:09AM
Sorry, you can't reply to this topic. It has been closed.
Content reproduced on this site is the property of the respective copyright holders.
It is not reviewed in advance by Oracle and does not necessarily represent the opinion
of Oracle or any other party.