MySQL Forums
Forum List  »  Backup

mysqldump warning help needed
Posted by: Gary Fischman
Date: November 12, 2013 06:23AM

I just migrated from MySQL 5.0.95 to 5.1.69, and I'm having trouble with my backups.

When running mysqldump, I'm now getting a warning that I didn't get before. Trouble is, the warning makes no sense.

mysqldump --opt -Q -u user -ppass dbname
Warning: mysqldump: Option '--set-variable' is deprecated. Use --variable-name=value instead.

Why is it throwing this warning? I never specified --set-variable in the command line.

Options: ReplyQuote


Subject
Views
Written By
Posted
mysqldump warning help needed
2330
November 12, 2013 06:23AM
1087
November 17, 2013 01:12PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.