MySQL Forums
Forum List  »  Backup

Re: compatibility issues of server and tools
Posted by: Aryan Goyat
Date: May 22, 2020 01:00AM

I mean will i be able to take a backup from 5.7 server with 8.0 mysqldump and
is it possible to recover that backup to server version 8.0 or 5.6 that is higher or lower than that from which backup was taken .
i am using mysqldump for backup and recovery on azure server.

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: compatibility issues of server and tools
198
May 22, 2020 01:00AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.