MySQL Forums
Forum List  »  Security

Re: mysql udf payload execution
Posted by: Jonathan Stephens
Date: February 19, 2014 03:54AM

Without knowing the exact issue you're talking about, it's difficult to say more, but at the very least you should definitely upgrade your installation. It is always best to stay with the most recent GA release--that way you'll have all of the latest fixes, including the latest security fixes.

The current releases are MySQL 5.1.73, MySQL 5.5.36, and MySQL 5.6.16. I'd recommend you consider upgrading to 5.6.16, since this is the latest GA, unless there is some great need for you to remain with 5.1, since this series has just been EOL'ed (5.1.73 is supposed to be the final 5.1 release).

In any case, 5.1.47 was released in May 2010. That's quite old. You REALLY should upgrade. :)

cheers

jon.

Jon Stephens
MySQL Documentation Team @ Oracle
Orlando, Florida, USA

MySQL Dev Zone
MySQL Server Documentation
Oracle

Options: ReplyQuote


Subject
Views
Written By
Posted
3989
February 19, 2014 12:43AM
Re: mysql udf payload execution
2127
February 19, 2014 03:54AM
1923
February 19, 2014 09:39AM
1826
February 21, 2014 01:39AM
1971
February 19, 2014 07:35PM
1621
February 20, 2014 03:00AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.