MySQL Forums
Forum List  »  Security

CVE-2018-3258: MySQL Connector/J 5.1
Posted by: Matthew Miller
Date: January 28, 2021 02:44PM

Is CVE-2018-3258 (https://nvd.nist.gov/vuln/detail/CVE-2018-3258) fixed in any minor versions of MySQL Connector/J 5.1, or are there intentions to address it in 5.1? Or, do we have to upgrade to MySQL Connector/J 8.0 to remediate this vulnerability?

Options: ReplyQuote


Subject
Views
Written By
Posted
CVE-2018-3258: MySQL Connector/J 5.1
694
January 28, 2021 02:44PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.