MySQL Forums
Forum List  »  MySQL Administrator

Re: Selection tables to backup doesn't work
Posted by: Barry Galbraith
Date: August 17, 2009 04:18PM


I use MySQL Administrator V 1.2.16 on WinXP Pro SP2 and SP3. All my tables are InnoDB. I think it came from the tools package 5.0.r12

Have you tried making a new backup project, in case the original project is somehow corrupt?

You could try getting an older version of Administrator from the archive in case the later one has a new bug.

Otherwise I'm at a loss to explain why it won't backup just one table.

Have you tried taking a backup with mysqldump? It's output is not restorable with Administrator, but just as an experiment to see if anything can dump just one table.
Check the reference manual for how to use mysqldump.

Good luck.

Options: ReplyQuote

Written By
Re: Selection tables to backup doesn't work
August 17, 2009 04:18PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.