MySQL Forums
Forum List  »  MySQL Administrator

Re: Foreign key constraints with Administrator or Query Browser on MacOS X
Posted by: Jean-David Lanz
Date: August 23, 2009 01:57AM

Quite right at that, I hadn't noticed the case difference.

Still, I don't think it's actually significant as the base name used everywhere else is "Animal_Party" with the caps on. I just tried it for thoroughness's sake, and I get the same message again. (Except it's #sql-d0_6 instead of #sql-89-8, but you already know that it can change without much apparent significance. Besides, I also tried the original command and got the same d0_6 too. I guess it's a matter of connection; trying it on a new script tab I got d0_7.)

Thanks anyway for your attention. If you get other ideas, I'd love to hear them.

Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.