MySQL Forums
Forum List  »  MySQL Administrator

Scheduled backup didn't generate any files with no errors
Posted by: Gharieb Abdel-Mawla
Date: January 05, 2010 06:03AM

Hi ,

I created a schedule backup in MySQL Administrator and it was running successfully and the files were generated.

but suddenly after few weeks no files had been generated ,schedules run normally in its time and no errors fired as an indication to any problem.
This is the command used by MySQL Administrator:

"C:\Program Files\MySQL\MySQL Tools for 5.0\MySQLAdministrator.exe" "-UDC:\Documents and Settings\javateam\Application Data\MySQL\" "-cBackupConnection" "-bpadminDB_agentMsgCfg" "-btE:\DatabaseBackup\WeeklyBackup\" "-bxadminDB_agentMsgCfg".

I checked the path specified and the stored connection and both of them are correct.Also I tried to delete the part "-cBackupConnection" (to login with the default connection) and the problem still found.

Note: when I run this schedule manually by clicking on the button "Execute Backup Now" for this project the file is generated successfully.
also the other projects do like that and didn't generate any files.

Can anyone help me to find out what is the problem? I appreciate any suggestions.

Thanks in advance

Options: ReplyQuote

Written By
Scheduled backup didn't generate any files with no errors
January 05, 2010 06:03AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.