MySQL Forums :: Database Administration & Monitoring :: ERROR at line 1: Unknown command '\''.


Advanced Search

ERROR at line 1: Unknown command '\''.
Posted by: David Yerrington ()
Date: January 07, 2008 02:34PM

I have an SQL file that is generated from a script that I wrote. The first few lines look like this:

REPLACE INTO album_track( `album_uid`, `track_name` ) VALUES (3457627, 'Do They Know Its Christmas?'),
(3457627, '9'),
(3457627, '68341721,69618689,69858063'),
(3457627, '149'),
(448448, 'Body And Soul'),
(448448, '10'),
... etc ...
+62,891 more entries

When I try to import from the command line I get:

ERROR at line 1: Unknown command '\''.

I've tried increasing the max allowed packet size as it seemed to be similar to a problem in a much earlier version of MySQL.. no success. Could anyone give me advice?

I am using MySQL 5.0.41 on Solaris but I get the same error on my build machine which is Debian based.

Thanks!

Options: ReplyQuote


Subject Written By Posted
ERROR at line 1: Unknown command '\''. David Yerrington 01/07/2008 02:34PM
Re: ERROR at line 1: Unknown command '\''. David Yerrington 01/07/2008 06:40PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.