Re: How do I permanently disable ONLY_FULL_GROUP_BY
Posted by: Peter Brawley
Date: April 01, 2022 10:13AM

Okeh, strace finds just what you found.

The sql_mode setting you're seeing is the 8.0 default ...


Evidently MariaDB is not finding ...


... or is overwriting it with a default. You'll need to ask at the MariaDB site why that might be so.

As a workaround, you might add your sql_mode setting to every .cnf file in sight.

Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.