Re: How do I permanently disable ONLY_FULL_GROUP_BY
Posted by: Peter Brawley
Date: April 01, 2022 04:25PM

> The database is not MariaDB, it's MySql.

Um, your sql_mode setting appears to be in /etc/mysql/mariadb.conf.d/ ...

!includedir /etc/mysql/mariadb.conf.d/
sql_mode=STRICT_TRANS_TABLES,NO_ZERO_IN_DATE,NO_ZERO_DATE,ERROR_FOR_DIVISION_BY_ZERO,NO_ENGINE_SUBSTITUTION

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.