MySQL Forums
Forum List  »  Connector/ODBC

Re: Cannot install Connector/ODBC 5.3.6 on Sierra 10.12.1
Posted by: David Neale
Date: November 11, 2016 10:30AM

Similar problem here, though when trying to install MySQL Utilities 1.6.4 under MacOS Sierra 10.12.1. Installation results in message,

"This package is incompatible with this version of macOS and may fail to install.

Installing this package may damage your system, and the installation may fail. To stop the program and the installation, click “Cancel Installation”."

Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.