MySQL Forums
Forum List  »  Connector/ODBC

Re: Driver has bug when calling stored procecure using cursor.
Posted by: Bogdan Degtyariov
Date: February 27, 2017 11:26PM

Hello Young-ku Chae,

Thanks for your interest in MySQL Connector/ODBC.
Which version of MySQL ODBC driver 5.3.x did you try?
I would recommend using the most recent GA version 5.3.7:

https://dev.mysql.com/downloads/connector/odbc/

If you still have problems with the version 5.3.7 please report a bug here, so the developers could start working on fixing it:

https://bugs.mysql.com/report.php

Thanks.

Options: ReplyQuote


Subject
Written By
Posted
Re: Driver has bug when calling stored procecure using cursor.
February 27, 2017 11:26PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.