MySQL Forums
Forum List  »  Connector/ODBC

Re: Can't find dependent library ""
Posted by: Julius Estonia
Date: July 11, 2017 08:35PM

Hi Bogdan,

Here is the information when I use ldd.

# ldd myodbc-installer
myodbc-installer: => /usr/lib/hpux64/ => /usr/local/lib/ => /usr/local/lib/ => /usr/lib/hpux64/ => /usr/lib/hpux64/ => /usr/lib/hpux64/

# ldd => /usr/lib/hpux64/ => /usr/local/lib/ => /usr/lib/hpux64/ => /usr/lib/hpux64/ => /usr/lib/hpux64/

# ldd => /usr/lib/hpux64/ => /usr/lib/hpux64/ => /usr/lib/hpux64/

The result of after the "make(without the can't find error)" command and followed by "make runcbl" command should generate something like the one below:

# ldd runcbl
runcbl: => /mysql/mysql-con/mysql/lib/ => /usr/lib/hpux64/ => /usr/lib/hpux64/ => /usr/lib/hpux64/ => /usr/lib/hpux64/

Thank you for the reply.

Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.