MySQL Forums
Forum List  »  Connector/ODBC

Re: MySQL Connector 5.3.9 drivers will not load - macOS High Sierra
Posted by: Samuel Clark
Date: November 29, 2017 07:48AM

Hi Bogdan - thanks for your help. Here are the outputs from those two commands.


otool -L /usr/local/lib/libmyodbc5a.so :

/usr/local/lib/libmyodbc5a.so:
/usr/lib/libz.1.dylib (compatibility version 1.0.0, current version 1.2.8)
/usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version 1238.50.2)
/Library/Frameworks/iODBCinst.framework/Versions/3.52/iODBCinst (compatibility version 1.0.0, current version 3.52.12)
/usr/lib/libc++.1.dylib (compatibility version 1.0.0, current version 307.5.0)


file /usr/local/lib/libmyodbc5a.so :

/usr/local/lib/libmyodbc5a.so: Mach-O 64-bit bundle x86_64

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.