MySQL Forums
Forum List  »  Connector/ODBC

What version mysql odbc driver?
Posted by: Ellen Reddick
Date: April 29, 2018 06:41PM

I have an Access 2010 db using mysql BE, distributed to several users, in whch the connection is dnsless. I have been instructing users to install mysql-connector-odbc-5.1.8-win32 (that was current version when this was developed). Now I am forced to move to Access 2016 (MS broke some features in 2010 and I am tired trying to get a fix). I will begin recommending AccessRuntime 2016 for those without Office installed but don't know which connector is best to specify. Help would be appreciated--want to keep everything in synch! Also, if they already have the 5.1.8 version installed, do they need to uninstall it?

Options: ReplyQuote


Subject
Written By
Posted
What version mysql odbc driver?
April 29, 2018 06:41PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.