MySQL Forums
Forum List  »  Connector/ODBC

MySQL odbc connector 8.00.12 showing rows with text or blob data as #deleted in MS Access
Posted by: Stuart Round
Date: August 04, 2018 08:17PM

I've recently upgraded my MySQL Server and odbc connectors up to version 8. I'm using the x86 odbc connector, and now my Access application is showing the first 10 rows of data as #deleted in any table with either a blob/medium blob or text/medium text data type.

I have the "Allow big result sets" and "Return matched rows" both checked.

If I convert the data types to varchar they display fine, unless the data exceeds around 1024 in length.

I don't think it's a problem on the server side as the data presents normally on my website when accessed through mysqli queries. The issue is only occurring on one PC where the odbc connector has been updated, regardless of the data source.

Is this a bug, or are there some other settings I now need to use in the new version?

Thanks in advance for your help with this, I've played around with different options for quite a few hours but have only succeeded in narrowing down the problem to these data types.

Options: ReplyQuote


Subject
Written By
Posted
MySQL odbc connector 8.00.12 showing rows with text or blob data as #deleted in MS Access
August 04, 2018 08:17PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.