MySQL Forums
Forum List  »  Connector/ODBC

Re: Can connector v5.3 cause server v8.0 to crash?
Posted by: Shaun van Wyngaard
Date: December 09, 2020 01:07AM

Thank you Peter
I have started upgrading people to the Connector 8 version.
My question though is that in trying to determine why the server is crashing, could an incompatibility between the v5.3 connector and the v8.0 server cause the server to crash?
(I'm not sure which word in my post banned from use, so adding *** to every word)

This is a system log:
***mysqld.exe
***8.0.22.0
***5f6b5fd8
***mysqld.exe
***8.0.22.0
***5f6b5fd8
***c0000005
***0000000000125a54
***1870
***01d6cbe2bd8d36ff
***C:\Program Files\MySQL\MySQL Server 8.0\bin\mysqld.exe
***C:\Program Files\MySQL\MySQL Server 8.0\bin\mysqld.exe
***c264223b-0589-44de-b51b-c6f892137e88

Options: ReplyQuote


Subject
Written By
Posted
Re: Can connector v5.3 cause server v8.0 to crash?
December 09, 2020 01:07AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.