MySQL Forums
Forum List  »  Connector/ODBC

MySQL ODBC Connector 8.0.27 connect to old MySQL 5.0.38 database
Posted by: Yao Zhang
Date: January 20, 2022 06:04PM

We are working on upgrade the MySQL to 8.0.27. Some of our customers still have old database on 5.0.38. We got error when try to use the 8.0.27 ODBC connector to connect to the 5.0.38.

Does the 8.0.27 ODBC connector support old 5.0.38 database? If not, is there any workaround to make it work?

Thanks.
Yao

Options: ReplyQuote


Subject
Written By
Posted
MySQL ODBC Connector 8.0.27 connect to old MySQL 5.0.38 database
January 20, 2022 06:04PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.