MySQL Forums
Forum List  »  Connector/ODBC

Re: ODBC 5.3 error
Posted by: Bogdan Degtyariov
Date: August 06, 2023 11:45PM

The error with SSL version mismatch could happen if the MySQL server 5.7 got upgraded or configured not to support old and not secure SSL/TLS versions like 1.0 or 1.1.

Also, a vice-versa situation is possible with a newer version of ODBC Driver 5.3, which depending on the release version could stop using certain SSL/TLS version (like 1.0 or 1.1).

Options: ReplyQuote


Subject
Written By
Posted
l x
August 03, 2023 06:30PM
Re: ODBC 5.3 error
August 06, 2023 11:45PM
l x
August 07, 2023 12:32AM
August 07, 2023 12:59AM
l x
August 07, 2023 01:03AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.