MySQL Forums
Forum List  »  Connector/ODBC

Re: ODBC 5.3 error
Posted by: Bogdan Degtyariov
Date: August 07, 2023 12:59AM

If MySQL Server is running on Linux it is possible the OpenSSL got an independent upgrade, which affected the server. As a result the server does not accept the outdated SSL/TLS versions used on ODBC connector side.

You might try downloading the latest version of ODBC 5.3 Driver, which if I am not mistaken was 5.3.13:

https://downloads.mysql.com/archives/c-odbc/

Options: ReplyQuote


Subject
Written By
Posted
l x
August 03, 2023 06:30PM
August 06, 2023 11:45PM
l x
August 07, 2023 12:32AM
Re: ODBC 5.3 error
August 07, 2023 12:59AM
l x
August 07, 2023 01:03AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.