Re: Connector/Net 5.1.0 Alpha released
Posted by: Glenn Holden
Date: May 14, 2007 03:02PM

I have installed the new 5.1.0 connector and tools, but I missed the step to uninstall the prior versions of studio tools first. The install was successful except now when I launch VS2005 I get this message:
"A Command with that name already exists" - OK.

I tried uninstalling 5.1.0 and prior studio tools installations but I still get the message even with no mysql stuff installed. I have since reinstalled the 5.1.0 version with no change.

So far it doesn't seem to impact the environment but I haven't done much since getting this.

How can I fix it? What does it impact?

Thanks (and sorry for being one of the stupid users),

Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.