Re: MySql.Data.MySqlClient is so SLOW?
Posted by: greg
Date: September 09, 2006 07:36PM

On the MYSQL server, try adding "--skip-name-resolve" to the startup parameters.

This is a fix that I just found. Made the connection time a thousand times faster.

If you use MYsql administrator it is a check box at the bottom of the NETWORKING page.

Hope it helps

Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.