vesrions
Posted by: Shuky Persky
Date: October 09, 2018 11:50AM

Hi

I'm using the community server 5.7

1. which connector version should I use?
why there is no mapping table that maps the versions to be used?
(I'm using C++ connector ... however, the question is general
and true for all other languages - Python, Java, PHP)

2. Switching to Server 8.0 requires an upgrade of the connector?

Thanks

Options: ReplyQuote


Subject
Written By
Posted
vesrions
October 09, 2018 11:50AM
October 18, 2018 12:17PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.