MySql.Data.EntityFramework v8.0.18 EF6 netstandard2.1
Posted by: sam cochrane
Date: January 14, 2020 04:20PM

Hello,

Currently receiving the following warning:

Warning NU1701 Package 'MySql.Data.EntityFramework 8.0.18' was restored using '.NETFramework,Version=v4.6.1, .NETFramework,Version=v4.6.2, .NETFramework,Version=v4.7, .NETFramework,Version=v4.7.1, .NETFramework,Version=v4.7.2, .NETFramework,Version=v4.8' instead of the project target framework '.NETStandard,Version=v2.1'. This package may not be fully compatible with your project.

Though MySql.Data can target netstandard2.1, and Entity.Framework (v6.3) can target netstandard2.1.

Is this being updated in an upcoming release? 8.0.19/20

Thanks

Options: ReplyQuote


Subject
Written By
Posted
MySql.Data.EntityFramework v8.0.18 EF6 netstandard2.1
January 14, 2020 04:20PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.