Re: deprecated version issue
Posted by: Daniel Valdez
Date: May 12, 2021 07:38AM

Hi Robert,

Yes, that package it's deprecrated now and it will remain as it is since the new package MySql.EntityFrameworkCore supports both versions, 3.1 and 5.0. It's only matter to point to the version required, e.g. MySql.EntityFrameworkCore 3.1.12 (which supports both netstandard2.0 and netstandard2.1).

There was an entry in the release notes related: https://dev.mysql.com/doc/relnotes/connector-net/en/news-8-0-23.html

Daniel

Options: ReplyQuote


Subject
Written By
Posted
March 16, 2021 01:09PM
Re: deprecated version issue
May 12, 2021 07:38AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.