MySQL 4.1.10 - problems with UNIONs?
Posted by: Henry Fernandes
Date: February 24, 2005 10:25AM

We recently upgraded from MySQL v4.0.14 to v4.1.10. Since the upgrade, some queries are broken. Specifically, I have a query with a UNION clause that no longer works. The error I am getting is "Lost connection to MySQL server during query".

The issue seems to be the UNION, because the first query works if I run it alone, and the second query works if I run it alone.

My wait_timeout is set to 28800 and this error occurs 2-4 seconds after the first query I run. I have also tried increasing the size of max_allowed_packet. I have set this to 10M and 100M but th eproblem persists.

Options: ReplyQuote

Written By
MySQL 4.1.10 - problems with UNIONs?
February 24, 2005 10:25AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.