Re: Connection Problem - Unexpected end of input stream
Posted by: Michael Bauer
Date: August 14, 2006 09:19AM

There has to be another explination for this.

I am running JBoss 3.2.5 on RHEL4, MySQL version 4.1.20, and MySQL Connector-J 3.1.11. I have seen this problem before when we upgraded the version, and yes, it was fixed by updating the Connector-J to the "latest" release.

The problem is that I had a perfectly working server, tried to move the JBoss directory to another place, and when I started it back up it barfed on itself. I ran an 'slocate connector", and the ONLY jar returned was mysql-connector-java-3.1.11-bin.jar. Nothing else has changed except for the path to JBoss. And, yes, I did remove all the JBoss tmp and work files to no avail. And, no, I did not move MySQL when I move my jboss folder...we have DBA's that take care of that stuff, so the data folders are actually somewhere I can't touch anyway.

Also, as a note, I can connect to the database locally using the 'mysql' command, and remotely using phpMyAdmin.

Options: ReplyQuote

Written By
Re: Connection Problem - Unexpected end of input stream
August 14, 2006 09:19AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.