MySQL Forums
Forum List  »  Connector/JDBC and Java

Re: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '????????????????' at line 1
Posted by: Jason Xu
Date: September 28, 2009 09:47PM

I've the same problem (debian 5)
My solution is:

Go to the [mysqld] section in my.cnf and add two strings:

collation_server=utf8_general_ci
character_set_server=utf8

Options: ReplyQuote




Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.