Re: problem With MySql (solved)
Posted by: Jason Hall
Date: October 19, 2004 12:06AM

I am having a similar problem - but this solution doesn't work for me - it does change the behaviour when I add the useUnicode and characterEncoding attributes - but I am still not getting out of the db what I am putting in.

I am trying to insert characters that are used in spanish such as the n-tilda in 'español'. If I change the characterEncoding to latin1 the ntilda turns into 'espa±ol'. If i use utf-8, it turns into a block character of some sort.

I am running mysql v 4.0.18, the character set is latin1, and just upgraded to connectorJ 3.0.15 from 3.0.11.

Any thoughts?

Options: ReplyQuote

Written By
October 06, 2004 08:34AM
Re: problem With MySql (solved)
October 19, 2004 12:06AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.