Problem is solved
Posted by: John Cartner
Date: November 16, 2004 07:01PM

Ok. the problem is solved. The mysql user which we used to connect with the server hadn't enough rights. The host was leaved blank. That means only user@localhost are allowed to connect. And if you try to connect from your workstation over an applet the host is your IP. So we only had to change the blank into a wildcard. Done

Options: ReplyQuote

Written By
October 24, 2004 05:55PM
October 26, 2004 06:37PM
November 04, 2004 12:49PM
Problem is solved
November 16, 2004 07:01PM
January 27, 2005 07:03PM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.